How to Use

Prerequisites

Make sure Enterprise Library 5 is installed. You can download it here http://entlib.codeplex.com/
To use the system, you’ll need .NET runtime 3.5 SP1. For the events block, however, you will need .NET 4.0.

Using

Simply select "Add references" in your .NET project and Enterprise Library Extensions will show up in the list of available assemblies.

Last edited Apr 18, 2012 at 6:26 PM by RasmusTherkelsen, version 4

Comments

No comments yet.